Forumindex ELBIL
för elbilsägare och blivande sådana...
 
 Vanliga frågorVanliga frågor   SökSök   MedlemslistaMedlemslista   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 


Elsaxo laddar ej efter vattenservice?

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> Peugeot och Citroën
Föregående ämne :: Nästa ämne  
Författare Meddelande
Marcar
Nyfiken


Registreringsdatum: 09 mars 2014
Inlägg: 8
Ort: Bengtsfors

InläggPostat: 2015-03-01 13:16:00    Rubrik: Elsaxo laddar ej efter vattenservice? Svara med citat

Gjorde vattenservice samt släckte vattennivå lampan med lexia för någon vecka sedan. Nu när jag försökte ladda bilen för första gången sedan service så brummade laddningen till i 1 sekund sen stendöd? Har ett glapp i laddluckan i skärmen sedan tidigare, men tror inte detta har med saken att göra. Har 230v fram till laddaren. Alla säkringar ser hela ut. Har också öppnat Sagem boxen och allt ser OK ut. Bilen funkar felfritt i övrigt.

Har ni någon idé på vad detta kan tänkas vara?

Extremt tacksam för svar Smile


Mvh

Marcus Carlsson
_________________
Marcus Carlsson Bengtsfors
Citroen Saxo Electrique -01
Till överst på sidan
Användarens profil Skicka personligt meddelande MSN Messenger
AleX
Elbilsguru


Registreringsdatum: 13 september 2006
Inlägg: 2207
Ort: Roslöv / Lund / Skåne

InläggPostat: 2015-03-01 18:34:15    Rubrik: Svara med citat

har du spänning ut från laddaren ?
drar kontaktorn?
_________________
Nissan Leaf
Renault Express
Till överst på sidan
Användarens profil Skicka personligt meddelande
Pera L
Elektrisk


Registreringsdatum: 05 april 2010
Inlägg: 174

InläggPostat: 2015-03-01 19:50:45    Rubrik: Svara med citat

Heja Sverige!
If you connect laddningkabel for wallsocket and then put Marechal for the car, does waterpumps start to work and DCDC goes on? If so, when you closed the flap is it blink turnsignal lamps? If so, is there 230V under the small aluminium plate in the elbox (brown and blue wires), under load?
Is it the leak current switch breaks in the wall socket? If yes, which situation (flap opened/closed/immediately when connect laddhandsken in the car?

Must say that one of my swedish friend call me "professional besserwisser", heh-heh... and coffees in the shirt when I heard it.

Regards
Pera L
_________________
Too much spannung caused curly hair.
Involved for too many electric cars so must
rise up medication.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Marcar
Nyfiken


Registreringsdatum: 09 mars 2014
Inlägg: 8
Ort: Bengtsfors

InläggPostat: 2015-03-03 19:11:40    Rubrik: Svara med citat

Hey and thanks for the response!


Sometimes once I plug in the charge cable the water pump goes on for 1 second and sometimes theres just a click. I have measured that I have 230v on brown and blue cable. The charge cable is OK too, it was the first thing I checked,

I have dismantled the entire aluminium box now but have not found anything wrong.


Will try to reassemble the car in the morning and see if it might solved itself somehow Smile
_________________
Marcus Carlsson Bengtsfors
Citroen Saxo Electrique -01
Till överst på sidan
Användarens profil Skicka personligt meddelande MSN Messenger
olev
Elektrisk


Registreringsdatum: 02 november 2007
Inlägg: 247
Ort: Slagelse

InläggPostat: 2015-03-03 20:40:24    Rubrik: Svara med citat

Flashar blinkljusen?
Kör vattenpumpen?
har du Lexia'n i närheten? Läsa ut fel, checka laddningen.
mvh Ole
_________________
e = r x i
Clio electrique -98 x2
Saxo electrique -97 -99
Berlingo electrique -02
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post
saxo
Aktiv


Registreringsdatum: 01 oktober 2013
Inlägg: 73
Ort: Hedemora

InläggPostat: 2015-03-04 10:53:58    Rubrik: Svara med citat

Slocknar lampan i laddluckan när du stänger locket?
Om inte, är det kontakten som spökar, det är ett ganska vanligt fenomen.
_________________
"Elbilsägare håller kontakten"

Citroen Saxo 1997
Citroen Saxo 2001 Lithium
Solpaneler 5040W "On Grid"
Till överst på sidan
Användarens profil Skicka personligt meddelande
Pera L
Elektrisk


Registreringsdatum: 05 april 2010
Inlägg: 174

InläggPostat: 2015-03-05 20:51:09    Rubrik: Svara med citat

Absolutely it's a good idea check what Olev and Saxo suggested.
With Lexia3 you can see if temperaturegivare showing correct temperature; if batterytemperature is too high then system not charge (i.e. sensor fault). Tempgivare is front of the radiator. If it that so then you can put solid resistor, about 4kohm, between for those two connectorwires and check if it starts to charge.
If you have leak current relay (30mA) in the net cable and it cuts off, then there is maybe charger fault. I'm almost certain from this in that case.

Regards
Pera L
_________________
Too much spannung caused curly hair.
Involved for too many electric cars so must
rise up medication.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Marcar
Nyfiken


Registreringsdatum: 09 mars 2014
Inlägg: 8
Ort: Bengtsfors

InläggPostat: 2015-03-15 14:57:59    Rubrik: Svara med citat

It´s alive!

Assembled together car yesterday and now it works as it should. Do not know what was wrong, maybe something with the contactor?
Also fixt "laddluckan" by disconnecting the switch there Smile


Went on an 50km long trip with 3 people in it today. Had about 35% left in the batteries once we came back. Perhaps thats normal? with some 20-30km more I would be more than happy.


Anyways, thanks for the help!
_________________
Marcus Carlsson Bengtsfors
Citroen Saxo Electrique -01
Till överst på sidan
Användarens profil Skicka personligt meddelande MSN Messenger
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> Peugeot och Citroën Alla tider är GMT + 1 timme (svensk normaltid)
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Skapa forum | Supportforum | Användarvillkor | Integritetspolicy | Cookiehantering | Kontakta oss |




SwiftBlue Theme created by BitByBit
Powered by phpBB © 2001, 2002 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2005
Sidan tog 0.21 sekunder att ladda.