Forumindex ELBIL
för elbilsägare och blivande sådana...
 
 Vanliga frågorVanliga frågor   SökSök   MedlemslistaMedlemslista   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 


Systemfel

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> elektriska problem
Föregående ämne :: Nästa ämne  
Författare Meddelande
bjn
Elbilsguru


Registreringsdatum: 20 december 2011
Inlägg: 1170
Ort: Vänersborg

InläggPostat: 2014-10-03 12:13:58    Rubrik: Systemfel Svara med citat

Jag har fått en varningslampa, som enligt ett häfte jag fick med bilen betyder systemfel.

Jag har 4 lampor som lyser eller blinkar, siffror enligt häftet:
9. Varningslampa för hög temperatur i drivlina/batterier., blinkar
20. Varningslampa för Isolationsfel, lyser
18. Varningslampa för låg vattennivå i driftsbatterierna, blinkar
17. Varningslampa för systemfel, lyser.

Vad kan jag göra för att släcka systemfel-lampan?

Isolationsfel och vattennivå har jag fått höra inte är så mycket att bry sig om.

Har fått tips om att fixa temperaturfelet först, så jag ska börja med att köpa termistorer.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Lator
Elbilsguru


Registreringsdatum: 07 april 2007
Inlägg: 1232
Ort: Frösön

InläggPostat: 2014-10-03 12:49:01    Rubrik: Re: Systemfel Svara med citat

bjn skrev:
Jag har fått en varningslampa, som enligt ett häfte jag fick med bilen betyder systemfel.

Jag har 4 lampor som lyser eller blinkar, siffror enligt häftet:
9. Varningslampa för hög temperatur i drivlina/batterier., blinkar
20. Varningslampa för Isolationsfel, lyser
18. Varningslampa för låg vattennivå i driftsbatterierna, blinkar
17. Varningslampa för systemfel, lyser.

Vad kan jag göra för att släcka systemfel-lampan?

Isolationsfel och vattennivå har jag fått höra inte är så mycket att bry sig om.

Har fått tips om att fixa temperaturfelet först, så jag ska börja med att köpa termistorer.


Lampa 9: blinkar om inte cirkulationspumpen till batterikylningen fungerar. Inget att bry sig om i vårt klimat. Körde utan kylsystem i många år...

Lampa 20: Isolationsproblem uppstår så fort det är fuktigt ute. Ignorera!

Lampa 18: Koppla in en XR25 och släck den! Kom ihåg att fylla vatten också...

Lampa 17: Är det systemtest lampan du menar (gul med en tråd)? Går bilen att köra? Lägg gärna upp en bild.
Till överst på sidan
Användarens profil Skicka personligt meddelande
bjn
Elbilsguru


Registreringsdatum: 20 december 2011
Inlägg: 1170
Ort: Vänersborg

InläggPostat: 2014-10-03 13:08:56    Rubrik: Svara med citat

Tack för info, jag köpte bilen i helgen, och har just börjat kika på problemen.

Systemfel-lampan ser ut som ett EKG, eller en oscilloskop-skärm med pulser på. Lampan ligger under temp-fel / till höger om batterivattning.

Hur får jag tag i en XR25?

Bilen går att köra. Möjligtvis har UCL blivit långsammare, se denna tråd: http://elbil.forum24.se/elbil-post-39337.html
Till överst på sidan
Användarens profil Skicka personligt meddelande
bjn
Elbilsguru


Registreringsdatum: 20 december 2011
Inlägg: 1170
Ort: Vänersborg

InläggPostat: 2014-11-19 00:28:35    Rubrik: Re: Systemfel Svara med citat

Lator skrev:
Lampa 9: blinkar om inte cirkulationspumpen till batterikylningen fungerar. Inget att bry sig om i vårt klimat. Körde utan kylsystem i många år...


Tack för tipset! (hur visste du detta? jag har lusläst dokumentation utan att ha upptäckt någon info om detta)
Nu har jag fixat pumpen så att lampan slocknat.
http://www.elbil.forum24.se/elbil-post-40769.html#40769

Lator skrev:
Lampa 20: Isolationsproblem uppstår så fort det är fuktigt ute. Ignorera!


Efter att ha rengjort batterierna och kontaktorerna har jag inte sett isolationsfel mer än några sekunder än så länge!

Lator skrev:
Lampa 17: Är det systemtest lampan du menar (gul med en tråd)? Går bilen att köra? Lägg gärna upp en bild.


Jag har kommit på vad som orsakar systemfelet. Tidigare ägare har kopplat loss givaren för växelläge p.g.a att givaren har blivit utsliten. Jag växlar via klock-knapparna. Detta visste jag från början, men hade inte kopplat ihop det med systemfelet.

Anledningen till att UCL/displayen var "seg" tror jag berodde på att jag missat att koppla in en kontakt i laddaren. Efter att ha stoppat tillbaka kontakten i laddaren har UCL/displayen fungerat som vanligt.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Lator
Elbilsguru


Registreringsdatum: 07 april 2007
Inlägg: 1232
Ort: Frösön

InläggPostat: 2014-11-19 02:20:37    Rubrik: Re: Systemfel Svara med citat

bjn skrev:
Lator skrev:
Lampa 9: blinkar om inte cirkulationspumpen till batterikylningen fungerar. Inget att bry sig om i vårt klimat. Körde utan kylsystem i många år...


Tack för tipset! (hur visste du detta? jag har lusläst dokumentation utan att ha upptäckt någon info om detta)
Nu har jag fixat pumpen så att lampan slocknat.
http://www.elbil.forum24.se/elbil-post-40769.html#40769

Har man hållit på med dessa bilar i mer än 12 år så har man ju snappat upp ett och annat... Wink Det funkar med ett motstånd i kontakten till kylvattenpumpen också för att få lampan lugn...

Kul att höra att det gick bra att byta hjullager. Är nog ganska många år sedan jag la upp den "gör-det-själv" tråden... Det finns många tricks att ta till i denna bransch.

Har ingen Clio själv nuförtiden men det blir lite skruvat på andras bilar ibland. Tyvärr så börjar tidens tand ha tärt på många av dem nu. Rosten är deras största hot.

Lycka till i fortsättningen, Hoppas du får några trevliga år med din "röding"...
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> elektriska problem Alla tider är GMT + 1 timme (svensk normaltid)
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Skapa forum | Supportforum | Användarvillkor | Integritetspolicy | Cookiehantering | Kontakta oss |




SwiftBlue Theme created by BitByBit
Powered by phpBB © 2001, 2002 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2005
Sidan tog 0.06 sekunder att ladda.